en 1.12 and up! /summon Villager Shops

So for this to work you need my coins mod first that's on this website after you have that your all set and ready to go!And trade for        three awesome RPG kits!And I'll update! This!

The command

Note: Minify the command to avoid issues :)


Created: Thu, 09 Mar 2017 18:45:43, Updated: Sun, 14 May 2017 01:38:25, Views: 30

Share on: